Nde-Code's systems status - Performance degradation mitigated. – Incident details

All systems operational

Performance degradation mitigated.

Resolved
Degraded performance
Started 11 days agoLasted 20 minutes

Affected

My website

Operational from 7:36 PM to 7:36 PM, Degraded performance from 7:36 PM to 7:56 PM

Updates
  • Postmortem
    UTC
    Postmortem

    On 18/07/2026 at 21:36, I was notified of a performance issue affecting my website. The report clearly showed that the first byte took far too long to respond (over 10,000 ms). The next cron check was also impacted by the degradation, with the first byte again taking too long to respond. It was only after the third cron check that the incident was resolved. The affected regions were Europe and Canada, suggesting it was likely a networking issue with the CDN provider.

  • Resolved
    UTC
    Resolved
    The degradation affecting my website has been mitigated. A root cause analysis is currently underway, and I will share further details as soon as they are available.
  • Investigating
    UTC
    Investigating
    I am investigating a reported degradation affecting my website's response time. The next update will be provided after the next scheduled cron check.