Nde-Code's systems status - Performance degradation mitigated. – Incident details

All systems operational

Performance degradation mitigated.

Resolved
Degraded performance
Started 15 days agoLasted 10 minutes

Affected

My website

Operational from 12:09 AM to 12:09 AM, Degraded performance from 12:09 AM to 12:19 AM

Updates
  • Postmortem
    UTC
    Postmortem

    On July 15 at 02:09:56, I received an incident about my website's response time exceeding the configured limit. After a quick review, it became clear that the main issue was in Europe, where the TLS response time averaged over 500ms. Combined with other factors, the total response time exceeded 1000ms, resulting in a degradation report. The incident was automatically closed ten minutes later, after the next cron check.

  • Resolved
    UTC
    Resolved
    The degradation affecting my website has been mitigated. A root cause analysis is currently underway, and I will share further details as soon as they are available.
  • Investigating
    UTC
    Investigating
    I am investigating a reported degradation affecting my website's response time. The next update will be provided after the next scheduled cron check.